Descarga Ilimitadas por US$7.00/Mes Como actualizar un Tema o Plugin

Requisitos

Para ejecutar WordPress, recomendamos que su host admita:

  • PHP versión 7.4 o superior.
  • MySQL versión 5.6 o superior MariaDB versión 10.1 o superior.
  • Soporte HTTPS

Eso es realmente. Recomendamos Apache o Nginx como el servidor más robusto y con más funciones para ejecutar WordPress, pero cualquier servidor que admita PHP y MySQL servirá. Dicho esto, no podemos probar todos los entornos posibles y cada uno de los hosts en nuestra página de alojamiento admite lo anterior y más sin problemas.

Para obtener recomendaciones detalladas sobre extensiones de PHP, consulte el Manual de hospedaje .

Nota: Si se encuentra en un entorno heredado en el que solo tiene versiones anteriores de PHP o MySQL, WordPress también funciona con PHP 5.6.20+ y MySQL 5.0+, pero estas versiones han alcanzado el fin de vida oficial y, como tal, pueden exponer su sitio a vulnerabilidades de seguridad .

Pregunta por ello

Aquí tienes una carta que puedes enviar a tu anfitrión; ¡copiar y pegar!

Estoy interesado en ejecutar el software web de código abierto WordPress <https://wordpress.org/> y me preguntaba si mi cuenta admitía lo siguiente:

  • PHP 7.4 o superior
  • MySQL 5.6 o superior O MariaDB 10.1 o superior
  • Nginx o Apache con módulo mod_rewrite
  • Soporte HTTPS

¡Gracias!

No es obligatorio, pero se recomienda para una mayor seguridad.

El alojamiento es más seguro cuando las aplicaciones PHP, como WordPress, se ejecutan utilizando el nombre de usuario de su cuenta en lugar del nombre de usuario compartido predeterminado del servidor. Pregúntele a su anfitrión potencial qué pasos toma para garantizar la seguridad de su cuenta.

Estaremos encantados de escuchar lo que piensas

Deje una respuesta

Temaswp360
Logo
Shopping cart